Unable to access ChatBot
Incident Report for Engage
Resolved
The issue has been resolved
Posted Nov 30, 2023 - 16:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 30, 2023 - 15:31 UTC
Monitoring
Released a fix for the bug. Currently monitoring it.
Posted Nov 30, 2023 - 14:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 30, 2023 - 13:46 UTC
Investigating
We are currently experiencing a service outage while accessing the chatbot from the platform. We have discovered the cause of the issue and are preparing a hotfix right now.
During this time there may have been difficulties editing/managing the bot from Sinch Engage Platform.
Posted Nov 30, 2023 - 13:45 UTC
This incident affected: Sinch Engage and Sinch Engage - Detailed Services (Chatbot).