Issue with WA connectivity on Engage
Incident Report for Engage
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 19:00 UTC
Monitoring
A fix has been implemented, and is now in production. We are monitoring the changes.
Posted Jan 26, 2024 - 14:00 UTC
Identified
Issue has been identified, and is being fixed at the moment. Aiming to be operational ASAP.
Posted Jan 26, 2024 - 09:07 UTC
Investigating
It has been reported to us that, WA messages are not arriving on Engage. We are working on identifying the cause.
Posted Jan 26, 2024 - 09:04 UTC
This incident affected: Sinch Engage and Sinch Engage - Detailed Services (Channel - WhatsApp).