Unable to submit templates
Incident Report for Engage
Resolved
The Incident has been resolved.
Posted Dec 28, 2023 - 15:06 UTC
Monitoring
Fix has been implemented. Currently monitoring the platform.
Posted Dec 28, 2023 - 14:54 UTC
Identified
The issue has been identified, and is being fixed.
Posted Dec 28, 2023 - 14:30 UTC
Update
The issue is being investigated.
Posted Dec 28, 2023 - 13:26 UTC
Investigating
We are currently facing an issue while submitting templates. We are working on fixing it ASAP.
Posted Dec 28, 2023 - 11:20 UTC
This incident affected: Sinch Engage - Detailed Services (Platform) and Sinch Engage.