WhatsApp outbound messages not arriving to customers

Incident Report for Engage

Resolved

This Incident has been solved.
Posted Oct 31, 2023 - 16:36 UTC

Identified

Some WhatsApp outbound messages did not arrive to the customers. We are have resolved the issue and now trying to resend the messages that did not arrive.
Posted Oct 31, 2023 - 15:50 UTC
This incident affected: Sinch Engage and Sinch Engage - Detailed Services (Channel - WhatsApp).