Template sync bug

Incident Report for Engage

Resolved

The incident has been resolved now.
Posted Feb 16, 2024 - 15:55 UTC

Monitoring

A fix has been implemented. We are continuously monitoring the situation.
Posted Feb 16, 2024 - 15:08 UTC

Identified

The bug has been identified. A fix will be released soon.
Posted Feb 16, 2024 - 13:41 UTC

Update

We are continuing to investigate this issue.
Posted Feb 16, 2024 - 13:40 UTC

Investigating

We are currently facing issues with template status update in Engage. The status is showing pending even though it is approved in WABA. Investigation is in progress.
Posted Feb 14, 2024 - 14:09 UTC
This incident affected: Sinch Engage - Detailed Services (Platform) and Sinch Engage.