Chatbots are not loading correctly
Incident Report for Engage
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 17:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 30, 2023 - 16:59 UTC
Monitoring
A fix has been implemented and the service has been restored.
We are monitoring the situation
Posted Nov 30, 2023 - 16:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 30, 2023 - 16:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 30, 2023 - 16:27 UTC
Identified
The issue has been identified - a fix is being deployed
Posted Nov 30, 2023 - 16:26 UTC
Investigating
We noticed as of 16h30 CET - Chatbots are currently experiencing delays, our tech team is on it!

We are working on a fix to restore normal functionality.
Posted Nov 30, 2023 - 15:24 UTC
This incident affected: Sinch Engage, Chatlayer and Sinch Engage - Detailed Services (Chatbot).