Issue during sending campaign
Incident Report for Engage
Resolved
Resolved.
Posted Jan 18, 2024 - 14:27 UTC
Monitoring
A fix has been implemented, and we are currently monitoring it.
Posted Jan 18, 2024 - 14:07 UTC
Identified
The issue has been identified, and is being fixed.
Posted Jan 18, 2024 - 14:00 UTC
Update
The team is investigating the bug
Posted Jan 18, 2024 - 13:53 UTC
Investigating
We are having a issue while sending the campaign. Template selecting page is only loading, not moving further. It stays in the loop, and no template can be selected.
Posted Jan 18, 2024 - 13:53 UTC
This incident affected: Sinch Engage and Sinch Engage - Detailed Services (Campaigns).